aboutsummaryrefslogtreecommitdiff
path: root/src/interfaces/python/setup.py
diff options
context:
space:
mode:
authorBruce Momjian <bruce@momjian.us>2002-12-30 05:06:50 +0000
committerBruce Momjian <bruce@momjian.us>2002-12-30 05:06:50 +0000
commite533e7dcf53e7df2d8241b9db33ef33ac0b96d21 (patch)
tree6496d71032ba60a63cf684467d802e4d50760ddb /src/interfaces/python/setup.py
parent58b95441a4db3c98299d6a396029047efee1dce7 (diff)
downloadpostgresql-e533e7dcf53e7df2d8241b9db33ef33ac0b96d21.tar.gz
postgresql-e533e7dcf53e7df2d8241b9db33ef33ac0b96d21.zip
Add missing slash to python install path.
Diffstat (limited to 'src/interfaces/python/setup.py')
-rwxr-xr-xsrc/interfaces/python/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/interfaces/python/setup.py b/src/interfaces/python/setup.py
index 9405dbbab83..9d323c700cc 100755
--- a/src/interfaces/python/setup.py
+++ b/src/interfaces/python/setup.py
@@ -31,7 +31,7 @@ if sys.platform == "win32":
data_files = [ 'libpq.dll' ]
else:
include_dirs=['/usr/include/pgsql']
- library_dirs=['usr/lib/pgsql']
+ library_dirs=['/usr/lib/pgsql']
optional_libs=['pq']
data_files = []